×

(解決)Raspberry Piの最新カーネルバージョンについて

2019-05-29

Raspberry Piの最新版 (2019/4/8 公開版)で、Lazuriteのインストーラ、およびパッケージが動かないという問題が発生していましたが、解決しました。

なお、公開しているドライバ関連のソフトウエアは新しいカーネルイメージでしか動かなくなっています。

旧バージョンのカーネルファイルで利用する場合は、旧バージョンで動かすためのパッチをあてていただけますよう、お願いいたします。

旧バージョンのLinuxカーネルで動作させるためのパッチ


cd ~/driver/LazDriver
patch -u hwif/hal-lzapi.c < hal-lzpi.patch
make